CVEvulnerability
CVE-2025-5499
6.9 MEDIUM
Official page ↗
- Status
- Analyzed
- Published
- 2025-06-03
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 6.9 MEDIUM — CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 7.3 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
- CVSS 3.1 ([email protected])
- 9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 7.5 HIGH — AV:N/AC:L/Au:N/C:P/I:P/A:P
- Weaknesses
- CWE-20, CWE-502
Description
A vulnerability classified as critical has been found in slackero phpwcms up to 1.9.45/1.10.8. Affected is the function is_file/getimagesize of the file image_resized.php. The manipulation of the argument imgfile leads to deserialization. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.9.46 and 1.10.9 is able to address this issue. It is recommended to upgrade the affected component.
Affected configurations
• phpwcms phpwcms (< 1.9.46)
• phpwcms phpwcms (>= 1.10.2 < 1.10.9)
Related
References
- https://github.com/3em0/cve_repo/blob/main/phpwcms/image_resized%23getimagesize.md Exploit, Third Party Advisory
- https://github.com/slackero/phpwcms/releases/tag/v1.10.9 Release Notes
- https://vuldb.com/?ctiid.310914 Permissions Required, VDB Entry
- https://vuldb.com/?id.310914 Third Party Advisory, VDB Entry
- https://vuldb.com/?submit.578082 Third Party Advisory, VDB Entry
- https://vuldb.com/?submit.578083 Third Party Advisory, VDB Entry