CVEvulnerability
CVE-2025-5695
2.0 LOW
Official page ↗
- Status
- Modified
- Published
- 2025-06-05
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 2.0 LOW — CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 4.7 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L
- CVSS 2.0 ([email protected])
- 5.8 MEDIUM — AV:N/AC:L/Au:M/C:P/I:P/A:P
- Weaknesses
- CWE-74, CWE-77
Description
A vulnerability has been found in Teledyne FLIR AX8 up to 1.46.16. This impacts the function subscribe_to_spot/subscribe_to_delta/subscribe_to_alarm of the file /usr/www/application/models/subscriptions.php of the component Backend. Such manipulation leads to command injection. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.49.16 will fix this issue. It is suggested to upgrade the affected component. The vendor points out: "FLIR AX8 internal web site has been refactored to be able to handle the reported vulnerabilities."
Affected configurations
• flir flir ax8 firmware (>= 1.46.0 <= 1.46.16)
Related
References
- https://flir.custhelp.com/app/account/fl_download_software Permissions Required
- https://github.com/YZS17/CVE/blob/main/Command%20injection%20vulnerability%20in%20subscribe_to_delta()%20in%20FLIR%20AX8.md Exploit
- https://github.com/YZS17/CVE/blob/main/Command%20injection%20vulnerability%20in%20subscribe_to_spot()%20in%20FLIR%20AX8.md Exploit
- https://vuldb.com/?ctiid.311211 Permissions Required, VDB Entry
- https://vuldb.com/?id.311211 Third Party Advisory, VDB Entry
- https://vuldb.com/?submit.584532 Third Party Advisory, VDB Entry
- https://vuldb.com/?submit.585715 Third Party Advisory, VDB Entry
- https://vuldb.com/?submit.585716 Third Party Advisory, VDB Entry