CVEvulnerability
CVE-2025-58130
9.1 CRITICAL
Official page ↗
- Status
- Analyzed
- Published
- 2025-12-12
- Last modified
- 2026-10-07
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 9.1 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
- Weaknesses
- CWE-522
Description
Insufficiently Protected Credentials vulnerability in Apache Fineract.
This issue affects Apache Fineract: through 1.11.0. The issue is fixed in version 1.12.1.
Users are encouraged to upgrade to version 1.13.0, the latest release.
Affected configurations
• apache fineract (< 1.12.1)
Related
Weakness · CWE (1)
- CWE-522 Insufficiently Protected Credentials weakness
References
- https://lists.apache.org/thread/d9zpkc86zk265523tfvbr8w7gyr6onoy Issue Tracking, Vendor Advisory
- http://www.openwall.com/lists/oss-security/2025/12/11/6 Mailing List, Third Party Advisory