CVEvulnerability
CVE-2025-58136
7.5 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2026-04-02
- Last modified
- 2026-07-24
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
- Weaknesses
- CWE-670
Description
A bug in POST request handling causes a crash under a certain condition.
This issue affects Apache Traffic Server: from 10.0.0 through 10.1.1, from 9.0.0 through 9.2.12.
Users are recommended to upgrade to version 10.1.2 or 9.2.13, which fix the issue.
A workaround for older versions is to set proxy.config.http.request_buffer_enabled to 0 (the default value is 0).
Affected configurations
• apache traffic server (>= 9.0.0 < 9.2.13)
• apache traffic server (>= 10.0.0 < 10.1.2)
Related
Weakness · CWE (1)
- CWE-670 Always-Incorrect Control Flow Implementation weakness
References
- https://lists.apache.org/thread/2s11roxlv1j8ph6q52rqo1klvl01n14q Mailing List, Vendor Advisory