CVEvulnerability
CVE-2025-59775
7.5 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2025-12-05
- Last modified
- 2026-09-25
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-918
Description
Server-Side Request Forgery (SSRF) vulnerability
in Apache HTTP Server on Windows
with AllowEncodedSlashes On and MergeSlashes Off allows to potentially leak NTLM
hashes to a malicious server via SSRF and malicious requests or content
Users are recommended to upgrade to version 2.4.66, which fixes the issue.
Affected configurations
• apache http server (>= 2.4.0 < 2.4.66)
Related
Weakness · CWE (1)
- CWE-918 Server-Side Request Forgery weakness
References
- https://httpd.apache.org/security/vulnerabilities_24.html Vendor Advisory
- http://www.openwall.com/lists/oss-security/2025/12/04/6 Issue Tracking, Third Party Advisory