CVEvulnerability

CVE-2025-59790

5.4 MEDIUM Published 2025-11-28 Modified 2026-10-08 Official page ↗
Status
Analyzed
Published
2025-11-28
Last modified
2026-10-08
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
5.4 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
Weaknesses
CWE-269

Description

Improper Privilege Management vulnerability in Apache Kvrocks. This issue affects Apache Kvrocks: from v2.9.0 through v2.13.0. Users are recommended to upgrade to version 2.14.0, which fixes the issue.

Affected configurations

• apache kvrocks (>= 2.9.0 < 2.14.0)

Related

Weakness · CWE (1)

  • CWE-269 Improper Privilege Management weakness

References