CVEvulnerability
CVE-2025-61734
7.5 HIGH
Official page ↗
- Status
- Modified
- Published
- 2025-10-02
- Last modified
- 2026-10-12
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-552
Description
Files or Directories Accessible to External Parties vulnerability in Apache Kylin.
You are fine as long as the Kylin's system and project admin access is well protected.
This issue affects Apache Kylin: from 4.0.0 through 5.0.2.
Users are recommended to upgrade to version 5.0.3, which fixes the issue.
Affected configurations
• apache kylin (>= 4.0.0 < 5.0.3)
Related
Weakness · CWE (1)
- CWE-552 Files or Directories Accessible to External Parties weakness
References
- https://lists.apache.org/thread/z705g7sn3g0bkchlqbo1hz1tyqorn4d2 Issue Tracking, Vendor Advisory
- http://www.openwall.com/lists/oss-security/2025/09/30/8 www.openwall.com