CVEvulnerability
CVE-2025-61735
7.3 HIGH
Official page ↗
- Status
- Modified
- Published
- 2025-10-02
- Last modified
- 2026-10-12
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 7.3 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
- Weaknesses
- CWE-918
Description
Server-Side Request Forgery (SSRF) vulnerability in Apache Kylin.
This issue affects Apache Kylin: from 4.0.0 through 5.0.2. You are fine as long as the Kylin's system and project admin access is well protected.
Users are recommended to upgrade to version 5.0.3, which fixes the issue.
Affected configurations
• apache kylin (>= 4.0.0 < 5.0.3)
Related
Weakness · CWE (1)
- CWE-918 Server-Side Request Forgery weakness
References
- https://lists.apache.org/thread/yscobmx869zvprsykb94r24jtmb58ckh Issue Tracking, Vendor Advisory
- http://www.openwall.com/lists/oss-security/2025/09/30/9 www.openwall.com