CVEvulnerability
CVE-2025-61922
9.1 CRITICAL
Official page ↗
- Status
- Analyzed
- Published
- 2025-10-16
- Last modified
- 2026-10-09
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 9.1 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
- Weaknesses
- CWE-287
Description
PrestaShop Checkout is the PrestaShop official payment module in partnership with PayPal. Starting in version 1.3.0 and prior to versions 4.4.1 and 5.0.5, missing validation on the Express Checkout feature allows silent login, enabling account takeover via email. The vulnerability is fixed in versions 4.4.1 and 5.0.5. No known workarounds exist.
Affected configurations
• prestashop prestashop checkout (>= 1.3.0 < 7.4.4.1)
• prestashop prestashop checkout (>= 7.5.0.1 < 7.5.0.5)
• prestashop prestashop checkout (>= 8.3.1.0 < 8.4.4.1)
• prestashop prestashop checkout (>= 8.5.0.0 < 8.5.0.5)
• prestashop prestashop checkout (>= 9.4.3.1 < 9.5.0.5)
Related
Weakness · CWE (1)
- CWE-287 Improper Authentication weakness
References
- https://github.com/PrestaShopCorp/ps_checkout/security/advisories/GHSA-54hq-mf6h-48xh Patch, Vendor Advisory