CVEvulnerability
CVE-2025-61924
3.8 LOW
Official page ↗
- Status
- Analyzed
- Published
- 2025-10-16
- Last modified
- 2026-10-09
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 3.8 LOW — CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:N
- Weaknesses
- CWE-184
Description
PrestaShop Checkout is the PrestaShop official payment module in partnership with PayPal. In versions prior to 4.4.1 and 5.0.5, the Target PayPal merchant account hijacking from backoffice due to wrong usage of the PHP array_search(). The vulnerability is fixed in versions 4.4.1 and 5.0.5. No known workarounds exist.
Affected configurations
• prestashop prestashop checkout (< 7.4.4.1)
• prestashop prestashop checkout (>= 7.5.0.1 < 7.5.0.5)
• prestashop prestashop checkout (>= 8.3.1.0 < 8.4.4.1)
• prestashop prestashop checkout (>= 8.5.0.0 < 8.5.0.5)
• prestashop prestashop checkout (>= 9.4.3.1 < 9.5.0.5)
Related
Weakness · CWE (1)
- CWE-184 Incomplete List of Disallowed Inputs weakness