CVEvulnerability
CVE-2025-64401
7.5 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2025-11-12
- Last modified
- 2026-10-18
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
- Weaknesses
- CWE-862
Description
Apache OpenOffice documents can contain links. A missing Authorization vulnerability in Apache OpenOffice allowed an attacker to craft a document that would cause external links
to be loaded without prompt. In the affected versions of Apache OpenOffice, documents that used "floating frames" linked to external files would
load the contents of those frames without prompting the user for
permission to do so.
This issue affects Apache OpenOffice: through 4.1.15.
Users are recommended to upgrade to version 4.1.16, which fixes the issue.
The LibreOffice suite reported this issue as CVE-2023-2255
Affected configurations
• apache openoffice (< 4.1.16)
Related
Weakness · CWE (1)
- CWE-862 Missing Authorization weakness
References
- https://lists.apache.org/thread/o00dtgvhr9tx8r4y8vf6y2mg7nn6mx6c Mailing List, Vendor Advisory
- https://www.openoffice.org/security/cves/CVE-2025-64401.html Vendor Advisory