CVEvulnerability
CVE-2025-64406
4.3 MEDIUM
Official page ↗
- Status
- Analyzed
- Published
- 2025-11-12
- Last modified
- 2026-10-18
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 4.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L
- Weaknesses
- CWE-787
Description
An out-of-bounds Write vulnerability in Apache OpenOffice could allow an attacker to craft a document that would crash the program, or otherwise corrupt other memory areas.
This issue affects Apache OpenOffice: through 4.1.15.
Users are recommended to upgrade to version 4.1.16, which fixes the issue.
Affected configurations
• apache openoffice (< 4.1.16)
Related
Weakness · CWE (1)
- CWE-787 Out-of-bounds Write weakness
References
- https://lists.apache.org/thread/py89gpogxfb2yo9c5vwv2h9x3m85pfmm Issue Tracking, Vendor Advisory
- https://www.openoffice.org/security/cves/CVE-2025-64406.html Vendor Advisory
- http://www.openwall.com/lists/oss-security/2025/11/11/9 Mailing List, Third Party Advisory