CVEvulnerability
CVE-2025-65014
3.7 LOW
Official page ↗
- Status
- Analyzed
- Published
- 2025-11-18
- Last modified
- 2026-10-19
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 3.7 LOW — CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N
- Weaknesses
- CWE-521
Description
LibreNMS is an auto-discovering PHP/MySQL/SNMP based network monitoring tool. Prior to version 25.11.0, a weak password policy vulnerability was identified in the user management functionality of the LibreNMS application. This vulnerability allows administrators to create accounts with extremely weak and predictable passwords, such as 12345678. This exposes the platform to brute-force and credential stuffing attacks. This issue has been patched in version 25.11.0.
Affected configurations
• librenms librenms (< 25.11.0)
Related
Weakness · CWE (1)
- CWE-521 Weak Password Requirements weakness
References
- https://github.com/librenms/librenms/security/advisories/GHSA-5mrf-j8v6-f45g Exploit, Mitigation, Vendor Advisory
- https://github.com/librenms/librenms/security/advisories/GHSA-5mrf-j8v6-f45g Exploit, Mitigation, Vendor Advisory