CVEvulnerability
CVE-2025-65017
8.2 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2026-02-03
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 8.2 HIGH — CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:H/VI:N/VA:N/SC:H/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-200, CWE-703
Description
Decidim is a participatory democracy framework. In versions from 0.30.0 to before 0.30.4 and from 0.31.0.rc1 to before 0.31.0, the private data exports can lead to data leaks in case the UUID generation, causing collisions for the generated UUIDs. This issue has been patched in versions 0.30.4 and 0.31.0.
Affected configurations
• decidim decidim (>= 0.30.0 < 0.30.4)
• decidim decidim 0.31.0
Related
References
- https://github.com/decidim/decidim/pull/13571 Issue Tracking, Patch
- https://github.com/decidim/decidim/releases/tag/v0.30.4 Release Notes
- https://github.com/decidim/decidim/releases/tag/v0.31.0 Release Notes
- https://github.com/decidim/decidim/security/advisories/GHSA-3cx6-j9j4-54mp Vendor Advisory