CVEvulnerability
CVE-2025-65034
8.1 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2025-11-19
- Last modified
- 2026-10-18
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 8.1 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
- Weaknesses
- CWE-639
Description
Rallly is an open-source scheduling and collaboration tool. Prior to version 4.5.4, an improper authorization vulnerability allows any authenticated user to reopen finalized polls belonging to other users by manipulating the pollId parameter. This can disrupt events managed by other users and compromise both availability and integrity of poll data. This issue has been patched in version 4.5.4.
Affected configurations
• rallly rallly (< 4.5.4)
Related
Weakness · CWE (1)
- CWE-639 Authorization Bypass Through User-Controlled Key weakness
References
- https://github.com/lukevella/rallly/releases/tag/v4.5.4 Release Notes
- https://github.com/lukevella/rallly/security/advisories/GHSA-5fp2-pv2j-rqpc Exploit, Vendor Advisory
- https://github.com/lukevella/rallly/security/advisories/GHSA-5fp2-pv2j-rqpc Exploit, Vendor Advisory