CVEvulnerability

CVE-2025-65082

6.5 MEDIUM Published 2025-12-05 Modified 2026-09-25 Official page ↗
Status
Analyzed
Published
2025-12-05
Last modified
2026-09-25
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
Weaknesses
CWE-150

Description

Improper Neutralization of Escape, Meta, or Control Sequences vulnerability in Apache HTTP Server through environment variables set via the Apache configuration unexpectedly superseding variables calculated by the server for CGI programs. This issue affects Apache HTTP Server from 2.4.0 through 2.4.65. Users are recommended to upgrade to version 2.4.66 which fixes the issue.

Affected configurations

• apache http server (>= 2.4.0 < 2.4.66)

Related

Weakness · CWE (1)

  • CWE-150 Improper Neutralization of Escape, Meta, or Control Sequences weakness

References