CVEvulnerability
CVE-2025-7728
2.0 LOW
Official page ↗
- Status
- Analyzed
- Published
- 2025-07-17
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 2.0 LOW — CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 3.5 LOW — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
- CVSS 3.1 ([email protected])
- 5.4 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- CVSS 2.0 ([email protected])
- 4.0 MEDIUM — AV:N/AC:L/Au:S/C:N/I:P/A:N
- Weaknesses
- CWE-79, CWE-94
Description
A vulnerability classified as problematic has been found in Scada-LTS up to 2.7.8.1. Affected is an unknown function of the file users.shtm. The manipulation of the argument Username leads to cross site scripting. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. The vendor was contacted early about this issue and confirmed that it will be fixed in the upcoming release 2.8.0.
Affected configurations
• scada-lts scada-lts (<= 2.7.8.1)
Related
References
- https://github.com/CVE-Hunters/CVE/blob/main/Scada-LTS/CVE-2025-7728.md Exploit, Third Party Advisory
- https://vuldb.com/?ctiid.316710 Permissions Required, VDB Entry
- https://vuldb.com/?id.316710 Third Party Advisory, VDB Entry
- https://vuldb.com/?submit.607949 Third Party Advisory, VDB Entry