CVEvulnerability

CVE-2025-8520

2.0 LOW Published 2025-08-04 Modified 2026-06-17 Official page ↗
Status
Analyzed
Published
2025-08-04
Last modified
2026-06-17
Assigner
[email protected]
CVSS 4.0 ([email protected])
2.0 LOW — CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
CVSS 3.1 ([email protected])
4.7 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L
CVSS 2.0 ([email protected])
5.8 MEDIUM — AV:N/AC:L/Au:M/C:P/I:P/A:P
Weaknesses
CWE-918

Description

A vulnerability classified as critical was found in givanz Vvveb up to 1.0.5. This vulnerability affects unknown code of the file /vadmin123/?module=editor/editor of the component Drag-and-Drop Editor. The manipulation of the argument url leads to server-side request forgery. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.0.6 is able to address this issue. The patch is identified as f684f3e374d04db715730fc4796e102f5ebcacb2. It is recommended to upgrade the affected component.

Affected configurations

• vvveb vvveb (< 1.0.6)

Related

Weakness · CWE (1)

  • CWE-918 Server-Side Request Forgery weakness

References