CVEvulnerability
CVE-2025-8976
2.0 LOW
Official page ↗
- Status
- Analyzed
- Published
- 2025-08-14
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 2.0 LOW — CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 3.5 LOW — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
- CVSS 3.1 ([email protected])
- 5.4 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- CVSS 2.0 ([email protected])
- 4.0 MEDIUM — AV:N/AC:L/Au:S/C:N/I:P/A:N
- Weaknesses
- CWE-79, CWE-94
Description
A vulnerability has been found in givanz Vvveb up to 1.0.5. This vulnerability affects unknown code of the file /vadmin123/index.php?module=content/post&type=post of the component Endpoint. The manipulation leads to cross site scripting. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.0.6 is able to address this issue. It is recommended to upgrade the affected component.
Affected configurations
• vvveb vvveb (< 1.0.6)
Related
References
- https://github.com/givanz/Vvveb/releases/tag/1.0.6 Release Notes
- https://hkohi.ca/vulnerability/7 Exploit, Third Party Advisory
- https://vuldb.com/?ctiid.319972 Permissions Required, VDB Entry
- https://vuldb.com/?id.319972 Third Party Advisory, VDB Entry
- https://vuldb.com/?submit.628297 Third Party Advisory, VDB Entry
- https://vuldb.com/?submit.628297 Third Party Advisory, VDB Entry