CVEvulnerability
CVE-2026-103533
1.2 LOW
Official page ↗
- Status
- Deferred
- Published
- 2026-10-01
- Last modified
- 2026-10-01
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 1.2 LOW — CVSS:4.0/AV:N/AC:H/AT:N/PR:H/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 4.1 MEDIUM — CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:L/I:L/A:L
- CVSS 2.0 ([email protected])
- 4.3 MEDIUM — AV:N/AC:H/Au:M/C:P/I:P/A:P
- Weaknesses
- CWE-22
Description
A vulnerability was found in David-Crty databasement up to 1.7.1. This impacts the function https:/github.com/David-Crty/databasement/pull/511 of the file app/Http/Requests/Api/V1/RestoreRequest.php of the component database-servers API Endpoint. The manipulation of the argument schema_name results in path traversal. The attack may be launched remotely. A high complexity level is associated with this attack. The exploitability is said to be difficult. The exploit has been made public and could be used. Upgrading to version 1.7.2 will fix this issue. You should upgrade the affected component.
Related
Weakness · CWE (1)
- CWE-22 Improper Limitation of a Pathname to a Restricted Directory weakness
References
- https://github.com/David-Crty/databasement/ github.com
- https://github.com/David-Crty/databasement/pull/511 github.com
- https://github.com/David-Crty/databasement/releases/tag/v1.7.2 github.com
- https://github.com/David-Crty/databasement/security/advisories/GHSA-x225-463f-pgww github.com
- https://vuldb.com/cve/CVE-2026-103533 vuldb.com
- https://vuldb.com/submit/957817 vuldb.com
- https://vuldb.com/vuln/412345 vuldb.com
- https://vuldb.com/vuln/412345/cti vuldb.com