CVEvulnerability

CVE-2026-103958

8.3 HIGH Published 2026-10-02 Modified 2026-10-06 Official page ↗
Status
Awaiting Analysis
Published
2026-10-02
Last modified
2026-10-06
Assigner
ff89ba41-3aa1-4d27-914a-91399e9639e5
CVSS 4.0 (ff89ba41-3aa1-4d27-914a-91399e9639e5)
8.3 HIGH — CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:N/VA:N/SC:H/SI:L/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
CVSS 3.1 (ff89ba41-3aa1-4d27-914a-91399e9639e5)
7.6 HIGH — CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:L/A:N
Weaknesses
CWE-918

Description

Server-side request forgery in the tool server and remote agent connection handling in Loom for AWS before 1.7.0 might allow an authenticated remote user to obtain the credentials of the application's own container role and to read responses from arbitrary internal network locations, via a crafted connection address supplied when registering, updating or testing a tool server or remote agent. To remediate this issue, users should upgrade to version 1.7.0 or later.

Related

Weakness · CWE (1)

  • CWE-918 Server-Side Request Forgery weakness

References