CVEvulnerability
CVE-2026-10514
1.9 LOW
Official page ↗
- Status
- Deferred
- Published
- 2026-06-02
- Last modified
- 2026-07-22
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 1.9 LOW — CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 2.4 LOW — CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:N
- CVSS 2.0 ([email protected])
- 3.3 LOW — AV:N/AC:L/Au:M/C:N/I:P/A:N
- Weaknesses
- CWE-79, CWE-94
Description
A vulnerability has been found in 1Panel-dev CordysCRM up to 1.6.2. This affects an unknown function of the file backend/framework/src/main/java/cn/cordys/config/RequestParamTrimConfig.java. The manipulation leads to cross site scripting. Remote exploitation of the attack is possible. The exploit has been disclosed to the public and may be used. Upgrading to version 1.7.0 mitigates this issue. The identifier of the patch is c87682afa8df79853299f75489c9d333f7bc5fce. It is suggested to upgrade the affected component.
Related
References
- https://github.com/1Panel-dev/CordysCRM/ github.com
- https://github.com/1Panel-dev/CordysCRM/commit/c87682afa8df79853299f75489c9d333f7bc5fce github.com
- https://github.com/1Panel-dev/CordysCRM/issues/2229 github.com
- https://github.com/1Panel-dev/CordysCRM/pull/2356 github.com
- https://github.com/1Panel-dev/CordysCRM/releases/tag/v1.7.0 github.com
- https://vuldb.com/cve/CVE-2026-10514 vuldb.com
- https://vuldb.com/submit/828296 vuldb.com
- https://vuldb.com/vuln/367596 vuldb.com
- https://vuldb.com/vuln/367596/cti vuldb.com