CVEvulnerability
CVE-2026-108822
6.9 MEDIUM
Official page ↗
- Status
- Deferred
- Published
- 2026-10-12
- Last modified
- 2026-10-14
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 6.9 MEDIUM — CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 5.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
- CVSS 2.0 ([email protected])
- 5.0 MEDIUM — AV:N/AC:L/Au:N/C:N/I:N/A:P
- Weaknesses
- CWE-119, CWE-120
Description
A vulnerability was detected in Kamailio up to 6.0.7/6.1.3. The affected element is the function isup_get_calling_party of the file src/modules/sipt/ss7_parser.c of the component sipt Module. The manipulation of the argument length results in buffer overflow. The attack may be performed from remote. Upgrading to version 6.0.8 and 6.1.4 is sufficient to fix this issue. The patch is identified as 3667bebf8d0bea07ed16218fd921d07db87aeb21. Upgrading the affected component is advised.
Related
References
- https://github.com/kamailio/kamailio/ github.com
- https://github.com/kamailio/kamailio/commit/3667bebf8d0bea07ed16218fd921d07db87aeb21 github.com
- https://github.com/kamailio/kamailio/pull/4905 github.com
- https://github.com/kamailio/kamailio/releases/tag/6.0.8 github.com
- https://vuldb.com/cve/CVE-2026-108822 vuldb.com
- https://vuldb.com/submit/964495 vuldb.com
- https://vuldb.com/vuln/416599 vuldb.com
- https://vuldb.com/vuln/416599/cti vuldb.com