CVEvulnerability
CVE-2026-108924
5.3 MEDIUM
Official page ↗
- Status
- Deferred
- Published
- 2026-10-12
- Last modified
- 2026-10-16
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 5.3 MEDIUM — CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 4.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
- CVSS 2.0 ([email protected])
- 4.0 MEDIUM — AV:N/AC:L/Au:S/C:P/I:N/A:N
- Weaknesses
- CWE-285, CWE-639
Description
A vulnerability was identified in getkirby Kirby up to 4.9.5/5.5.3. Affected by this issue is the function OptionsQuery::resolve of the file src/Option/OptionsQuery.php of the component Dynamic Option Generation. The manipulation leads to authorization bypass. The attack is possible to be carried out remotely. Upgrading to version 4.9.6 and 5.6.0 can resolve this issue. You should upgrade the affected component.
Related
References
- https://github.com/getkirby/kirby/ github.com
- https://github.com/getkirby/kirby/releases/tag/4.9.6 github.com
- https://github.com/getkirby/kirby/security/advisories/GHSA-8r9g-hhm3-5jfh github.com
- https://github.com/getkirby/kirby/security/advisories/GHSA-ch57-pqv8-vm6h github.com
- https://vuldb.com/cve/CVE-2026-108924 vuldb.com
- https://vuldb.com/submit/997196 vuldb.com
- https://vuldb.com/vuln/416748 vuldb.com
- https://vuldb.com/vuln/416748/cti vuldb.com