CVEvulnerability
CVE-2026-110025
6.9 MEDIUM
Official page ↗
- Status
- Deferred
- Published
- 2026-10-13
- Last modified
- 2026-10-15
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 6.9 MEDIUM — CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 7.3 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
- CVSS 2.0 ([email protected])
- 7.5 HIGH — AV:N/AC:L/Au:N/C:P/I:P/A:P
- Weaknesses
- CWE-284, CWE-434
Description
A flaw has been found in slackero phpwcms up to 1.9.49/1.12.3. This issue affects some unknown processing of the file include/inc_front/content/cnt23.article.inc.php of the component Extension Check. This manipulation of the argument POST_name causes unrestricted upload. The attack can be initiated remotely. Upgrading to version 1.9.50 and 1.12.4 is capable of addressing this issue. Patch name: 118c978430f5a9668b30535f6e592c7ae8df711f/f4c136b467565b2d16ebe2b8276b9a03547a9a69/8571cb47df8d66804d1eb88ae3d1ab4fb513e1e7. Upgrading the affected component is recommended.
Related
References
- https://github.com/slackero/phpwcms/ github.com
- https://github.com/slackero/phpwcms/commit/f4c136b467565b2d16ebe2b8276b9a03547a9a69 github.com
- https://github.com/slackero/phpwcms/releases/tag/v1.12.4 github.com
- https://github.com/slackero/phpwcms/security/advisories/GHSA-2c7r-324f-fxm4 github.com
- https://vuldb.com/cve/CVE-2026-110025 vuldb.com
- https://vuldb.com/submit/992814 vuldb.com
- https://vuldb.com/vuln/417752 vuldb.com
- https://vuldb.com/vuln/417752/cti vuldb.com