CVEvulnerability
CVE-2026-15321
1.9 LOW
Official page ↗
- Status
- Deferred
- Published
- 2026-07-10
- Last modified
- 2026-07-10
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 1.9 LOW — CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 2.4 LOW — CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:N
- CVSS 2.0 ([email protected])
- 3.3 LOW — AV:N/AC:L/Au:M/C:N/I:P/A:N
- Weaknesses
- CWE-79, CWE-94
Description
A vulnerability was found in MyEMS up to 6.4.0. The affected element is the function on_post of the file myems-api/core/svg.py of the component Admin Backend. The manipulation of the argument new_values['data'] results in cross site scripting. The attack can be launched remotely. The exploit has been made public and could be used. Upgrading to version 6.5.0 is sufficient to fix this issue. The patch is identified as 4a97edfbd786c779d0322054833b21ddf54d5b06. It is suggested to upgrade the affected component. The issue report remains open even though there is an official fix for it.
Related
References
- https://github.com/MyEMS/myems/ github.com
- https://github.com/MyEMS/myems/commit/4a97edfbd786c779d0322054833b21ddf54d5b06 github.com
- https://github.com/MyEMS/myems/issues/412 github.com
- https://github.com/MyEMS/myems/releases/tag/v6.5.0 github.com
- https://vuldb.com/cve/CVE-2026-15321 vuldb.com
- https://vuldb.com/submit/853060 vuldb.com
- https://vuldb.com/vuln/377263 vuldb.com
- https://vuldb.com/vuln/377263/cti vuldb.com
- https://vuldb.com/submit/853060 vuldb.com