CVEvulnerability

CVE-2026-18816

2.3 LOW Published 2026-08-04 Modified 2026-08-12 Official page ↗
Status
Deferred
Published
2026-08-04
Last modified
2026-08-12
Assigner
[email protected]
CVSS 4.0 ([email protected])
2.3 LOW — CVSS:4.0/AV:N/AC:H/AT:N/PR:L/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
CVSS 3.1 ([email protected])
5.0 MEDIUM — CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:L
CVSS 2.0 ([email protected])
4.6 MEDIUM — AV:N/AC:H/Au:S/C:P/I:P/A:P
Weaknesses
CWE-287

Description

A vulnerability was identified in Baserow up to 2.3.2. Affected by this vulnerability is the function verify of the file backend/src/baserow/api/two_factor_auth/views.py of the component 2FA Verify Endpoint. Such manipulation leads to improper authentication. The attack may be launched remotely. This attack is characterized by high complexity. The exploitation appears to be difficult. Upgrading to version 2.3.3 addresses this issue. You should upgrade the affected component. The vendor was contacted early, responded in a very professional manner and quickly released a fixed version of the affected product.

Related

Weakness · CWE (1)

  • CWE-287 Improper Authentication weakness

References