CVEvulnerability
CVE-2026-19359
5.1 MEDIUM
Official page ↗
- Status
- Deferred
- Published
- 2026-08-09
- Last modified
- 2026-10-23
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 5.1 MEDIUM — CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 4.7 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L
- CVSS 2.0 ([email protected])
- 5.8 MEDIUM — AV:N/AC:L/Au:M/C:P/I:P/A:P
- Weaknesses
- CWE-266, CWE-284
Description
A security vulnerability has been detected in nxp-auto-goldvip gvip up to 1.4.0. Affected by this issue is the function SitewiseCustomFunction of the component Lambda Function Handler. Such manipulation leads to improper access controls. The attack can be launched remotely. Upgrading to version 1.15.0 can resolve this issue. Upgrading the affected component is advised. The project explains: "The reported IAM permission configuration is a known historical issue that was already addressed in 2024, beginning with GoldVIP version 1.13.0. The permissions were updated in subsequent releases, including version 1.15.0. In addition, we also sent a request to either update or deprecate the older release in the AWS SAR application repository."
Related
References
- https://github.com/nxp-auto-goldvip/gvip/releases/tag/goldvip-1.15.0 github.com
- https://vuldb.com/cve/CVE-2026-19359 vuldb.com
- https://vuldb.com/submit/866022 vuldb.com
- https://vuldb.com/vuln/387213 vuldb.com
- https://vuldb.com/vuln/387213/cti vuldb.com