CVEvulnerability
CVE-2026-21577
7.1 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2026-07-21
- Last modified
- 2026-10-24
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 7.1 HIGH — CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
- Weaknesses
- CWE-400
Description
This High severity DoS (Denial of Service) vulnerability was introduced in versions 9.0.1, 9.1.0, 9.2.0, 9.3.1, 9.4.0, 9.5.1, 10.0.2, 10.1.0 and 10.2.0 of Confluence Data Center.
This DoS (Denial of Service) vulnerability, with a CVSS Score of 7.1, allows an authenticated attacker to cause a resource to be unavailable for its intended users by temporarily or indefinitely disrupting services of a host connected to a network.
Atlassian recommends that Confluence Data Center customers upgrade to latest version, if you are unable to do so, upgrade your instance to one of the specified supported fixed versions:
Confluence Data Center 9.2: Upgrade to a release greater than or equal to 9.2.17
Confluence Data Center 10.2: Upgrade to a release greater than or equal to 10.2.7
See the release notes ([https://confluence.atlassian.com/doc/confluence-release-notes-327.html]). You can download the latest version of Confluence Data Center from the download center ([https://www.atlassian.com/software/confluence/download-archives]).
This vulnerability was reported via our Penetration Testing program.
Affected configurations
• atlassian confluence data center (>= 9.0.1 <= 9.0.3)
• atlassian confluence data center (>= 9.1.0 <= 9.1.1)
• atlassian confluence data center (>= 9.2.0 <= 9.2.15)
• atlassian confluence data center (>= 9.3.1 <= 9.3.2)
• atlassian confluence data center (>= 9.4.0 <= 9.4.1)
• atlassian confluence data center (>= 9.5.1 <= 9.5.4)
• atlassian confluence data center (>= 10.0.2 <= 10.0.3)
• atlassian confluence data center (>= 10.1.0 <= 10.1.2)
• atlassian confluence data center (>= 10.2.0 <= 10.2.6)
Related
Weakness · CWE (1)
- CWE-400 Uncontrolled Resource Consumption weakness
References
- https://confluence.atlassian.com/pages/viewpage.action?pageId=1821999345 Vendor Advisory
- https://jira.atlassian.com/browse/CONFSERVER-104334 Issue Tracking