CVEvulnerability
CVE-2026-21579
8.2 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2026-07-21
- Last modified
- 2026-10-24
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 8.2 HIGH — CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-200
Description
This High severity Information Disclosure vulnerability was introduced in versions 7.17.0, 7.19.0, 8.5.0, 8.9.0, 9.0.1, 9.1.0, 9.2.0, 10.0.2, 10.1.0, and 10.2.0 of Confluence Data Center.
This Information Disclosure vulnerability, with a CVSS Score of 8.2, allows an unauthenticated attacker to view sensitive information via an Information Disclosure vulnerability.
Atlassian recommends that Confluence Data Center customers upgrade to latest version, if you are unable to do so, upgrade your instance to one of the specified supported fixed versions:
Confluence Data Center 9.2: Upgrade to a release greater than or equal to 9.2.22
Confluence Data Center 10.2: Upgrade to a release greater than or equal to 10.2.14
See the release notes ([https://confluence.atlassian.com/doc/confluence-release-notes-327.html]). You can download the latest version of Confluence Data Center from the download center ([https://www.atlassian.com/software/confluence/download-archives]).
This vulnerability was reported via our Atlassian (Internal) program.
Affected configurations
• atlassian confluence data center (>= 7.19.26 <= 7.19.30)
• atlassian confluence data center (>= 8.5.14 <= 8.5.31)
• atlassian confluence data center (>= 8.9.5 <= 8.9.8)
• atlassian confluence data center (>= 9.0.1 <= 9.0.3)
• atlassian confluence data center (>= 9.1.0 <= 9.1.1)
• atlassian confluence data center (>= 9.2.0 <= 9.2.21)
• atlassian confluence data center (>= 10.0.2 <= 10.0.3)
• atlassian confluence data center (>= 10.1.0 <= 10.1.2)
• atlassian confluence data center (>= 10.2.0 <= 10.2.13)
Related
Weakness · CWE (1)
- CWE-200 Exposure of Sensitive Information to an Unauthorized Actor weakness
References
- https://confluence.atlassian.com/pages/viewpage.action?pageId=1821999345 Vendor Advisory
- https://jira.atlassian.com/browse/CONFSERVER-104340 Issue Tracking