CVEvulnerability
CVE-2026-22250
5.5 MEDIUM
Official page ↗
- Status
- Analyzed
- Published
- 2026-01-12
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 2.5 LOW — CVSS:3.1/AV:L/AC:H/PR:L/UI:R/S:C/C:L/I:N/A:N
- CVSS 3.1 ([email protected])
- 5.5 MEDIUM — CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
- Weaknesses
- CWE-295
Description
wlc is a Weblate command-line client using Weblate's REST API. Prior to 1.17.0, the SSL verification would be skipped for some crafted URLs. This vulnerability is fixed in 1.17.0.
Affected configurations
• weblate wlc (< 1.17.0)
Related
Weakness · CWE (1)
- CWE-295 Improper Certificate Validation weakness