CVEvulnerability
CVE-2026-22805
2.1 LOW
Official page ↗
- Status
- Analyzed
- Published
- 2026-01-12
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 2.1 LOW — CVSS:4.0/AV:N/AC:H/AT:P/PR:H/UI:N/VC:N/VI:N/VA:N/SC:L/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 8.6 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N
- Weaknesses
- CWE-918
Description
Metabase is an open-source data analytics platform. Prior to 55.13, 56.3, and 57.1, self-hosted Metabase instances that allow users to create subscriptions could be potentially impacted if their Metabase is colocated with other unsecured resources. This vulnerability is fixed in 55.13, 56.3, and 57.1.
Affected configurations
• metabase metabase (< 0.55.13)
• metabase metabase (< 1.55.13)
• metabase metabase (>= 0.56.0 < 0.56.3)
• metabase metabase (>= 1.56.0 < 1.56.3)
• metabase metabase 0.57.0
• metabase metabase 1.57.0
Related
Weakness · CWE (1)
- CWE-918 Server-Side Request Forgery weakness
References
- https://github.com/metabase/metabase/security/advisories/GHSA-2wgg-7r2p-cmqx Mitigation, Vendor Advisory