CVEvulnerability

CVE-2026-23857

8.2 HIGH Published 2026-02-12 Modified 2026-06-17 Official page ↗
Status
Analyzed
Published
2026-02-12
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
8.2 HIGH — CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H
Weaknesses
CWE-280

Description

Dell Update Package (DUP) Framework, versions 23.12.00 through 24.12.00, contains an Improper Handling of Insufficient Permissions or Privileges vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.

Affected configurations

• dell update package framework (>= 23.12.00 < 25.02.00)

Related

Weakness · CWE (1)

  • CWE-280 Improper Handling of Insufficient Permissions or Privileges weakness

References