CVEvulnerability
CVE-2026-24072
8.8 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2026-05-04
- Last modified
- 2026-10-26
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-269
Description
An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user.
Users are recommended to upgrade to version 2.4.67, which fixes this issue.
Affected configurations
• apache http server (< 2.4.67)
Related
Weakness · CWE (1)
- CWE-269 Improper Privilege Management weakness
References
- https://httpd.apache.org/security/vulnerabilities_24.html Vendor Advisory
- http://www.openwall.com/lists/oss-security/2026/05/04/18 Mailing List, Third Party Advisory