CVEvulnerability
CVE-2026-27960
9.8 CRITICAL
Official page ↗
- Status
- Analyzed
- Published
- 2026-05-05
- Last modified
- 2026-07-25
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-287
Description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. In versions 6.6.0 through 6.9.12, there is a privilege escalation vulnerability that can be exploited by unauthenticated attackers to query the API as any existing user, including the default admin account. This issue has been fixed in version 6.9.13. As a workaround, the default admin can be disabled using the `APP__ADMIN__EXTERNALLY_MANAGED` configuration.
Affected configurations
• citeum opencti (>= 6.9.0 < 6.9.13)
Related
Weakness · CWE (1)
- CWE-287 Improper Authentication weakness
References
- https://github.com/OpenCTI-Platform/opencti/security/advisories/GHSA-6vvv-vmfr-xhrx Mitigation, Vendor Advisory