CVEvulnerability

CVE-2026-29129

7.5 HIGH Published 2026-04-09 Modified 2026-10-26 Official page ↗
Status
Analyzed
Published
2026-04-09
Last modified
2026-10-26
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Weaknesses
CWE-327

Description

Configured cipher preference order not preserved vulnerability in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.16 through 11.0.18, from 10.1.51 through 10.1.52, from 9.0.114 through 9.0.115. Users are recommended to upgrade to version 11.0.20, 10.1.53 or 9.0.116, which fix the issue.

Affected configurations

• apache tomcat (>= 9.0.114 < 9.0.116) • apache tomcat (>= 10.1.51 < 10.1.53) • apache tomcat (>= 11.0.16 < 11.0.20)

Related

Weakness · CWE (1)

  • CWE-327 Use of a Broken or Risky Cryptographic Algorithm weakness

References