CVEvulnerability

CVE-2026-29167

9.8 CRITICAL Published 2026-06-08 Modified 2026-07-23 Official page ↗
Status
Analyzed
Published
2026-06-08
Last modified
2026-07-23
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-416

Description

Use After Free vulnerability in Apache HTTP Server with mod_ldap in per-directory configuration This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

Affected configurations

• apache http server (>= 2.4.0 < 2.4.68)

Related

Weakness · CWE (1)

References