CVEvulnerability
CVE-2026-31378
6.5 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2026-05-19
- Last modified
- 2026-10-14
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
- Weaknesses
- CWE-20
Description
Improper Input Validation vulnerability in Apache OFBiz.
This issue affects Apache OFBiz: before 24.09.06.
Users are recommended to upgrade to version 24.09.06, which fixes the issue.
Affected configurations
• apache ofbiz (< 24.09.06)
Related
Weakness · CWE (1)
- CWE-20 Improper Input Validation weakness
References
- https://lists.apache.org/thread/cbl8qkqtxv90m6ssfwd58bnoh933v38t Mailing List, Vendor Advisory
- http://www.openwall.com/lists/oss-security/2026/05/19/17 www.openwall.com