CVEvulnerability
CVE-2026-31910
7.5 HIGH
Official page ↗
- Status
- Modified
- Published
- 2026-05-19
- Last modified
- 2026-10-14
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-918
Description
Server-Side Request Forgery (SSRF) vulnerability in Apache OFBiz.
This issue affects Apache OFBiz: before 24.09.06.
Users are recommended to upgrade to version 24.09.06, which fixes the issue.
Affected configurations
• apache ofbiz (< 24.09.06)
Related
Weakness · CWE (1)
- CWE-918 Server-Side Request Forgery weakness
References
- https://lists.apache.org/thread/2smc4c4o056ovd2hoq1l29593y5y29vh Mailing List, Vendor Advisory
- http://www.openwall.com/lists/oss-security/2026/05/19/24 www.openwall.com