CVEvulnerability
CVE-2026-32264
8.6 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2026-03-16
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 8.6 HIGH — CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 7.2 HIGH — CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-470
Description
Craft CMS is a content management system (CMS). From version 4.0.0-RC1 to before version 4.17.5 and from version 5.0.0-RC1 to before version 5.9.11, there is a Behavior injection RCE vulnerability in ElementIndexesController and FieldsController. Craft control panel administrator permissions and allowAdminChanges must be enabled for this to work. This issue has been patched in versions 4.17.5 and 5.9.11.
Affected configurations
• craftcms craft cms (>= 4.0.0.1 < 4.17.5)
• craftcms craft cms (>= 5.0.1 < 5.9.11)
• craftcms craft cms 4.0.0
• craftcms craft cms 5.0.0
Related
Weakness · CWE (1)
- CWE-470 Use of Externally-Controlled Input to Select Classes or Code weakness
References
- https://github.com/craftcms/cms/commit/78d181e12e0b15e1300f54ec85f19859d3300f70 Patch
- https://github.com/craftcms/cms/commit/dfec46362fcb40b330ce8a4d8136446e65085620 Patch
- https://github.com/craftcms/cms/security/advisories/GHSA-4484-8v2f-5748 Patch, Vendor Advisory
- https://github.com/craftcms/cms/security/advisories/GHSA-7jx7-3846-m7w7 Vendor Advisory