CVEvulnerability
CVE-2026-32990
5.3 MEDIUM
Official page ↗
- Status
- Analyzed
- Published
- 2026-04-09
- Last modified
- 2026-10-26
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 5.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- Weaknesses
- CWE-20
Description
Improper Input Validation vulnerability in Apache Tomcat due to an incomplete fix of CVE-2025-66614.
This issue affects Apache Tomcat: from 11.0.15 through 11.0.19, from 10.1.50 through 10.1.52, from 9.0.113 through 9.0.115.
Users are recommended to upgrade to version 11.0.20, 10.1.53 or 9.0.116, which fix the issue.
Affected configurations
• apache tomcat (>= 9.0.113 < 9.0.116)
• apache tomcat (>= 10.1.50 < 10.1.53)
• apache tomcat (>= 11.0.15 < 11.0.20)
Related
Weakness · CWE (1)
- CWE-20 Improper Input Validation weakness
References
- https://lists.apache.org/thread/1nl9zqft0ksqlhlkd3j4obyjz1ghoyn7 Mailing List, Vendor Advisory