CVEvulnerability

CVE-2026-34059

7.5 HIGH Published 2026-05-04 Modified 2026-10-26 Official page ↗
Status
Analyzed
Published
2026-05-04
Last modified
2026-10-26
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Weaknesses
CWE-126

Description

Buffer Over-read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

Affected configurations

• apache http server (< 2.4.67)

Related

Weakness · CWE (1)

  • CWE-126 Buffer Over-read weakness

References