CVEvulnerability
CVE-2026-39389
7.2 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2026-04-08
- Last modified
- 2026-07-24
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.7 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:L
- CVSS 3.1 ([email protected])
- 7.2 HIGH — CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-285
Description
CI4MS is a CodeIgniter 4-based CMS skeleton that delivers a production-ready, modular architecture with RBAC authorization and theme support. Prior to 0.31.4.0, This vulnerability is fixed in 0.31.4.0.
Affected configurations
• ci4-cms-erp ci4ms (< 0.31.4.0)
Related
Weakness · CWE (1)
- CWE-285 Improper Authorization weakness
References
- https://github.com/ci4-cms-erp/ci4ms/security/advisories/GHSA-9rxp-f27p-wv3h Exploit, Vendor Advisory