CVEvulnerability

CVE-2026-41920

7.0 HIGH Published 2026-07-29 Modified 2026-10-23 Official page ↗
Status
Analyzed
Published
2026-07-29
Last modified
2026-10-23
Assigner
[email protected]
CVSS 4.0 ([email protected])
7.0 HIGH — CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:N/VI:N/VA:N/SC:H/SI:H/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
CVSS 3.1 ([email protected])
9.3 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:H/A:N
Weaknesses
CWE-284

Description

Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.1.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.1.15 or 10.1.4, which fixes the issue.

Affected configurations

• apache traffic server (>= 9.0.0 < 9.2.15) • apache traffic server (>= 10.0.0 < 10.1.4)

Related

Weakness · CWE (1)

  • CWE-284 Improper Access Control weakness

References