CVEvulnerability
CVE-2026-4240
5.5 MEDIUM
Official page ↗
- Status
- Analyzed
- Published
- 2026-03-16
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 5.5 MEDIUM — CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 5.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
- CVSS 3.1 ([email protected])
- 7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
- CVSS 2.0 ([email protected])
- 5.0 MEDIUM — AV:N/AC:L/Au:N/C:N/I:N/A:P
- Weaknesses
- CWE-404
Description
A vulnerability was determined in Open5GS up to 2.7.6. The affected element is the function smf_gx_cca_cb/smf_gy_cca_cb/smf_s6b_aaa_cb/smf_s6b_sta_cb of the component CCA Handler. This manipulation causes denial of service. The attack can be initiated remotely. The exploit has been publicly disclosed and may be utilized. Upgrading to version 2.7.7 is sufficient to fix this issue. Patch name: 80eb484a6ab32968e755e628b70d1a9c64f012ec. Upgrading the affected component is recommended.
Affected configurations
• open5gs open5gs (< 2.7.7)
Related
Weakness · CWE (1)
- CWE-404 Improper Resource Shutdown or Release weakness
References
- https://github.com/open5gs/open5gs/ Product
- https://github.com/open5gs/open5gs/commit/80eb484a6ab32968e755e628b70d1a9c64f012ec Patch
- https://github.com/open5gs/open5gs/issues/4343 Issue Tracking, Third Party Advisory
- https://github.com/open5gs/open5gs/issues/4343#issue-4021871895 Exploit, Issue Tracking, Third Party Advisory
- https://github.com/open5gs/open5gs/releases/tag/v2.7.7 Release Notes
- https://vuldb.com/?ctiid.351182 Permissions Required, VDB Entry
- https://vuldb.com/?id.351182 Third Party Advisory, VDB Entry
- https://vuldb.com/?submit.771361 Exploit, Third Party Advisory, VDB Entry