CVEvulnerability

CVE-2026-43512

9.8 CRITICAL Published 2026-05-12 Modified 2026-10-26 Official page ↗
Status
Analyzed
Published
2026-05-12
Last modified
2026-10-26
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-592

Description

DEPRECATED: Authentication Bypass Issues vulnerability in digest authentication in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.21, from 10.1.0-M1 through 10.1.54, from 9.0.0.M1 through 9.0.117, from 8.5.0 through 8.5.100, from before 7.0.0. Older unsupported versions any also be affect Users are recommended to upgrade to version 11.0.22, 10.1.55 or 9.0.118 which fix the issue.

Affected configurations

• apache tomcat (>= 7.0.0 <= 7.0.109) • apache tomcat (>= 8.5.0 <= 8.5.100) • apache tomcat (>= 9.0.0 < 9.0.118) • apache tomcat (>= 10.1.0 < 10.1.55) • apache tomcat (>= 11.0.0 < 11.0.22)

Related

Weakness · not in database (1)

References