CVEvulnerability

CVE-2026-44119

5.5 MEDIUM Published 2026-06-08 Modified 2026-07-23 Official page ↗
Status
Analyzed
Published
2026-06-08
Last modified
2026-07-23
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
5.5 MEDIUM — CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Weaknesses
CWE-269

Description

Improper Privilege Management vulnerability in Apache HTTP Server 2.4.67 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. This issue affects Apache HTTP Server: from through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

Affected configurations

• apache http server (>= 2.4.0 < 2.4.68)

Related

Weakness · CWE (1)

  • CWE-269 Improper Privilege Management weakness

References