CVEvulnerability
CVE-2026-44185
7.3 HIGH
Official page ↗
- Status
- Modified
- Published
- 2026-06-08
- Last modified
- 2026-09-14
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 7.3 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
- CVSS 3.1 (0b0ca135-0b70-47e7-9f44-1890c2a1c46c)
- 7.3 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
- Weaknesses
- CWE-125, CWE-126
Description
Buffer Over-read vulnerability in Apache HTTP Server via outbound OCSP requests to an attacker controlled OCSP server
This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67.
Users are recommended to upgrade to version 2.4.68, which fixes the issue.
Affected configurations
• apache http server (>= 2.4.0 < 2.4.68)
Related
References
- https://httpd.apache.org/security/vulnerabilities_24.html Vendor Advisory
- http://www.openwall.com/lists/oss-security/2026/06/08/12 Mailing List, Third Party Advisory
- https://access.redhat.com/errata/RHSA-2026:25042 access.redhat.com
- https://access.redhat.com/errata/RHSA-2026:34109 access.redhat.com
- https://access.redhat.com/errata/RHSA-2026:41906 access.redhat.com
- https://access.redhat.com/errata/RHSA-2026:42828 access.redhat.com
- https://access.redhat.com/errata/RHSA-2026:47046 access.redhat.com
- https://access.redhat.com/errata/RHSA-2026:53371 access.redhat.com
- https://access.redhat.com/errata/RHSA-2026:56868 access.redhat.com
- https://access.redhat.com/errata/RHSA-2026:56869 access.redhat.com
- https://access.redhat.com/errata/RHSA-2026:62165 access.redhat.com
- https://access.redhat.com/errata/RHSA-2026:66323 access.redhat.com
- https://access.redhat.com/errata/RHSA-2026:67152 access.redhat.com
- https://access.redhat.com/security/cve/CVE-2026-44185 access.redhat.com
- https://bugzilla.redhat.com/show_bug.cgi?id=2486397 bugzilla.redhat.com
- https://security.access.redhat.com/data/csaf/v2/vex/2026/cve-2026-44185.json security.access.redhat.com