CVEvulnerability

CVE-2026-45434

9.8 CRITICAL Published 2026-05-19 Modified 2026-10-14 Official page ↗
Status
Modified
Published
2026-05-19
Last modified
2026-10-14
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-287

Description

Improper Authentication vulnerability in Apache OFBiz via Password-Change Logic Flaw Leading to Remote Code Execution This issue affects Apache OFBiz: before 24.09.06. Users are recommended to upgrade to version 24.09.06, which fixes the issue.

Affected configurations

• apache ofbiz (< 24.09.06)

Related

Weakness · CWE (1)

  • CWE-287 Improper Authentication weakness

References