CVEvulnerability
CVE-2026-49443
8.8 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2026-06-02
- Last modified
- 2026-07-22
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-287
Description
authentik is an open-source identity provider. Prior to versions 2025.12.6, 2026.2.4, and 2026.5.1, an attacker with the ability to change a source connection, and an account in one of the configured sources can log into any account. This issue has been patched in versions 2025.12.6, 2026.2.4, and 2026.5.1.
Affected configurations
• goauthentik authentik (< 2025.12.6)
• goauthentik authentik (>= 2026.2.0 < 2026.2.4)
• goauthentik authentik (>= 2026.5.0 < 2026.5.1)
Related
Weakness · CWE (1)
- CWE-287 Improper Authentication weakness
References
- https://github.com/goauthentik/authentik/security/advisories/GHSA-wr38-7xg8-fqxr Exploit, Vendor Advisory
- https://github.com/goauthentik/authentik/security/advisories/GHSA-wr38-7xg8-fqxr Exploit, Vendor Advisory